<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<meta name="geo.placename" content="Harlan"/>
<meta name="theme-color" content="#022452">
<meta name="geo.region" content="US-KY"/>
<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
<meta name="DC.publisher" content="Harlan Daily Enterprise"/>
<meta name="DC.contributor" content="Harlan Daily Enterprise"/>
<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
<meta name="DC.rights" content="Civitas Media"/>
<meta name="DC.title" content="Harlan Daily Enterprise, Harlan KY - www.harlandaily.com"/>
<meta name="DC.description" content=""/>
<meta name="DC.identifier" content="http://harlandaily.com" scheme="DCTERMS.URI"/>
<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@HarlanDaily"/>
<meta name="twitter:title" content=" - Harlan Daily Enterprise - harlandaily.com"/>
<meta name="twitter:description" content=""/>
<title>Harlan Daily Enterprise | Harry Connick Jr. to sing national anthem at Kentucky Derby</title>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Harlan Daily Enterprise &raquo; Feed" href="http://harlandaily.com/feed"/>
<link rel="alternate" type="application/rss+xml" title="Harlan Daily Enterprise &raquo; Comments Feed" href="http://harlandaily.com/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="Harlan Daily Enterprise &raquo; Harry Connick Jr. to sing national anthem at Kentucky Derby Comments Feed" href="http://harlandaily.com/news/18426/harry-connick-jr-to-sing-national-anthem-at-kentucky-derby/feed"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/harlandaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='paginationstyle-css' href='http://harlandaily.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all'/>
<link rel='stylesheet' id='simple-staff-list-css' href='http://harlandaily.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all'/>
<link rel='stylesheet' id='staff-list-custom-css-css' href='http://harlandaily.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all'/>
<link rel='stylesheet' id='dpsp-frontend-style-css' href='http://harlandaily.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all'/>
<link rel='stylesheet' id='vfb-pro-css' href='http://harlandaily.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='noteworthy_style-css' href='http://harlandaily.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://harlandaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://harlandaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://harlandaily.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://harlandaily.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://harlandaily.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://harlandaily.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://harlandaily.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://harlandaily.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://harlandaily.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://harlandaily.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Win &#8216;best in brunch&#8217; with egg-ceptional Easter sweets and eats' href='http://harlandaily.com/features/lifestyle/18422/win-best-in-brunch-with-egg-ceptional-easter-sweets-and-eats'/>
<link rel='next' title='Ohio man pleads guilty in killing of ex-coal executive' href='http://harlandaily.com/news/18427/ohio-man-pleads-guilty-in-killing-of-ex-coal-executive'/>
<link rel="canonical" href="http://harlandaily.com/news/18426/harry-connick-jr-to-sing-national-anthem-at-kentucky-derby"/>
<link rel='shortlink' href='http://harlandaily.com/?p=18426'/>
<link rel="alternate" type="application/json+oembed" href="http://harlandaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fharlandaily.com%2Fnews%2F18426%2Fharry-connick-jr-to-sing-national-anthem-at-kentucky-derby"/>
<link rel="alternate" type="text/xml+oembed" href="http://harlandaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fharlandaily.com%2Fnews%2F18426%2Fharry-connick-jr-to-sing-national-anthem-at-kentucky-derby&#038;format=xml"/>
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" content="summary"/><meta property="og:url" content="http://harlandaily.com/news/18426/harry-connick-jr-to-sing-national-anthem-at-kentucky-derby"/><meta property="og:type" content="article"/><meta property="og:title" content="Harry Connick Jr. to sing national anthem at Kentucky Derby"/><meta property="og:description" content="LOUISVILLE (AP) &#8212; Harry Connick Jr. knows his way around a racetrack, having watched the"/><meta property="og:image" content=""/><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form>.ab-item:before{content:"\f175";top:2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar>.ab-item:before{content:"\f175";top:2px;}</style> <style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important;}</style>
<style type="text/css" id="custom-background-css">body.custom-background{background-image:url("http://harlandaily.com/wp-content/themes/civitasmedium/library/images/bg.jpg");background-position:left top;background-size:auto;background-repeat:repeat;background-attachment:scroll;}</style>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
 
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
 
<script src="/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick.css">
<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick-theme.css">
<style type="text/css">.slick-slide{margin:0px;}.slick-prev:before,.slick-next:before{color:white;}</style>
 
<script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-1']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'By Bruce Schreiner - Associated Press',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
 
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=10519891"></script>
 
<style>#content::before{background-color:#022452!important;}#content .item{background-color:#022452!important;}</style>
</head>
<body class="post-template-default single single-post postid-18426 single-format-standard custom-background" style="background-image:url(http://ads.civitasmedia.com/w/1.0/ai?auid=537247515&cs=57c1a52c15&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
<div id="wrapper">
<header id="branding" role="banner">
<div id="inner-header" class="clearfix" style="margin-bottom:30px;">
<div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://harlandaily.com/wp-content/uploads/2016/05/harlan.png" style="max-width:300px; max-height:50px;"></a>
<br>
<div id="tlclasswidget" style="width:350px;">
<div id="widgetcontent" class="widgetborder">
<a style="color:#ffffff; font-size:15px;" href="http://KYjobs.civitasmedia.com" target="_blank" title="Harlan Daily Enterprise Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="http://harlandaily.ky.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
<span style="color:#ffffff; font-size:15px;">Apps:</span>
<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.harlandaily&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/mg/app/harlan-daily-enterprise/id1049099894?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
 
</div>
</div>
</div>
<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<script async type="text/javascript"> 
			if (!window.OX_ads) { 
			OX_ads = []; 
			} 
			OX_ads.push({ "auid" : "466370" }); 
			</script>
<script async type="text/javascript"> 
			document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
			</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=466370&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=466370&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</div>
<nav id="access" role="navigation">
<h1 class="assistive-text section-heading">Main menu</h1>
<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-10031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-10031"><a href="http://harlandaily.com">Home</a>
<ul class="sub-menu">
<li id="menu-item-10198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10198"><a href="http://harlandaily.com/about-us">About Us</a></li>
<li id="menu-item-10199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10199"><a href="http://harlandaily.com/advertise">Advertise With Us</a></li>
<li id="menu-item-10200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10200"><a href="http://harlandaily.com/contact-us">Contact Us</a></li>
<li id="menu-item-10204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10204"><a href="http://www.facebook.com/pages/Harlan-Daily-Enterprise/113826388638136">Harlan Daily on Facebook</a></li>
<li id="menu-item-10205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10205"><a href="http://twitter.com/HarlanDaily">Harlan Daily on Twitter</a></li>
<li id="menu-item-10201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10201"><a href="http://harlandaily.com/reader-services">Reader Services</a></li>
<li id="menu-item-10202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10202"><a href="http://harlandaily.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-10203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10203"><a href="http://harlandaily.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-10032" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10032"><a href="http://harlandaily.com/category/news">News</a>
<ul class="sub-menu">
<li id="menu-item-10206" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-10206"><a href="http://harlandaily.com/archives">Archives</a></li>
<li id="menu-item-10207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10207"><a href="http://harlandaily.com/circulars">Circulars</a></li>
<li id="menu-item-10213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10213"><a href="http://www.myinvestkit.com/harlandaily.com/">Finance</a></li>
<li id="menu-item-16588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16588"><a href="http://harlandaily.com/president">President Trump</a></li>
<li id="menu-item-10208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10208"><a href="http://harlandaily.com/formnewstip">Submit News Tip</a></li>
<li id="menu-item-10209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10209"><a href="http://harlandaily.com/online-community">Online Community</a></li>
<li id="menu-item-10210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10210"><a href="http://harlandaily.com/onlineforms">Online Forms</a></li>
<li id="menu-item-10211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10211"><a href="http://harlandaily.com/specialsections">Special Sections</a></li>
<li id="menu-item-10212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10212"><a href="http://harlandaily.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-10033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10033"><a href="http://harlandaily.com/category/sports">Sports</a>
<ul class="sub-menu">
<li id="menu-item-10214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10214"><a href="http://harlandaily.com/formscores">Submit Scores</a></li>
<li id="menu-item-10215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10215"><a href="http://harlandaily.com/formsportsnews">Submit Sports News</a></li>
</ul>
</li>
<li id="menu-item-10039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10039"><a href="http://www.legacy.com/obituaries/harlandaily">Obituaries</a></li>
<li id="menu-item-10034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10034"><a href="http://harlandaily.com/category/opinion">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-10216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10216"><a href="http://harlandaily.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-10035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10035"><a href="http://harlandaily.com/category/features">Features</a>
<ul class="sub-menu">
<li id="menu-item-11733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11733"><a href="http://harlandaily.com/games">Games &#038; Puzzles</a></li>
<li id="menu-item-10217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10217"><a href="http://harlandaily.com/comics">Comics</a></li>
<li id="menu-item-10218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10218"><a href="http://harlandaily.com/contests">Contests</a></li>
<li id="menu-item-10219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10219"><a href="http://harlandaily.com/horoscopes">Horoscopes</a></li>
<li id="menu-item-10221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10221"><a href="http://harlandaily.com/specialsections">Special Sections</a></li>
<li id="menu-item-10222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10222"><a href="http://harlandaily.com/formanniversary">Submit Anniversary</a></li>
<li id="menu-item-10223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10223"><a href="http://harlandaily.com/formbirth">Submit Birth</a></li>
<li id="menu-item-10224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10224"><a href="http://harlandaily.com/formbirthday">Submit Birthday</a></li>
<li id="menu-item-10225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10225"><a href="http://harlandaily.com/formengagement">Submit Engagement</a></li>
<li id="menu-item-10227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10227"><a href="http://harlandaily.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-10036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10036"><a href="http://harlandaily.com/calendar">Calendar</a></li>
<li id="menu-item-10037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10037"><a href="http://harlandaily.com/entertainment">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-10232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10232"><a href="http://harlandaily.com/tvlistings">TV Listings</a></li>
<li id="menu-item-10238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10238"><a href="http://harlandaily.com/tvsoaps">Soaps</a></li>
<li id="menu-item-10235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10235"><a href="http://harlandaily.com/tvsports">TV Sports</a></li>
<li id="menu-item-10231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10231"><a href="http://harlandaily.com/tvbestbets">TV Best Bets</a></li>
<li id="menu-item-10233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10233"><a href="http://harlandaily.com/tvnews">TV News</a></li>
<li id="menu-item-10229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10229"><a href="http://harlandaily.com/tvmovies">Movies</a></li>
<li id="menu-item-10228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10228"><a href="http://harlandaily.com/tvgames">Games</a></li>
<li id="menu-item-10230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10230"><a href="http://harlandaily.com/tvqa">Q &#038; A</a></li>
<li id="menu-item-10236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10236"><a href="http://harlandaily.com/tvtalk">TV Talk</a></li>
<li id="menu-item-10237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10237"><a href="http://harlandaily.com/tvvideo">TV Video</a></li>
<li id="menu-item-10234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10234"><a href="http://harlandaily.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-10038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10038"><a href="http://local.harlandaily.com">Businesses</a></li>
</ul></div>
</nav> 
<div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
</div>
</header> 
<div id="container">
<div id="content" class="clearfix">
<div id="main" class="col620 clearfix" role="main">
<article id="post-18426" class="post-18426 post type-post status-publish format-standard hentry category-news">
<header class="entry-header">
<div class="entry-meta">
<span class="sep">Posted on </span><a href="http://harlandaily.com/news/18426/harry-connick-jr-to-sing-national-anthem-at-kentucky-derby" title="10:56 am" rel="bookmark"><time class="entry-date" datetime="2017-04-12T10:56:40+00:00">April 12, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://harlandaily.com/author/englewoodindependent-2" title="View all posts by Harlan Daily Enterprise" rel="author">Harlan Daily Enterprise</a></span></span> </div> 
<h1 class="entry-title">Harry Connick Jr. to sing national anthem at Kentucky Derby</h1>
<div class="item-cat">
<span class="cat-links">
<a href="http://harlandaily.com/category/news" rel="tag">News</a> </span>
</div>
<br>
<h2 style="font-family:Roboto;"></h2>
</header> 
<div>
<div style="float:left;">
<b><p>By Bruce Schreiner - Associated Press</p></b>
</div>
</div>
<br>
<hr style="color: #022452; background-color: #022452; height:2px;"/>
<div class="entry-content post_content">
<div class="col-sm-6 col-md-6" style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
</div>
<article>
<p>LOUISVILLE (AP) &#8212; Harry Connick Jr. knows his way around a racetrack, having watched the horses with his dad at Fair Grounds Race Course in New Orleans.</p>
<p>The Grammy and Emmy award-winning entertainer will make it to horse racing&#8217;s biggest stage next month when he sings the national anthem at the Kentucky Derby.</p>
<p>The jazzman, actor and former &#8220;American Idol&#8221; judge will perform the anthem in the Derby Winner&#8217;s Circle at Churchill Downs on May 6. His performance before more than 160,000 fans will be broadcast live as part of NBC&#8217;s coverage of the 143rd running of the Derby.</p>
<p>Connick, who has performed the anthem at the Super Bowl and World Series, said it will be his first time at the Derby. He&#8217;s also scheduled to perform this spring at the New Orleans Jazz and Heritage Festival &#8212; the annual celebration of music known as Jazz Fest.</p>
<p>&#8220;I&#8217;ve played in front of some pretty big crowds, but I&#8217;m sure this one will be one of the best,&#8221; he said of his Churchill Downs gig.</p>
<p>Churchill&#8217;s invitation was popular with another member of his family.</p>
<p>&#8220;My wife, Jill, has always wanted to go to the Kentucky Derby,&#8221; he said. &#8220;That was an easy &#8216;yes.&#8217;&#8221;</p>
<p>He has some deep family connections to horse racing in his hometown of New Orleans. &#8220;My dad is a huge race fan,&#8221; he said. &#8220;I have nice memories of going to the Fair Grounds with him.&#8221;</p>
<p>Connick will be the ninth artist to perform the anthem since Churchill Downs started the tradition in 2009.</p>
<p>&#8220;He&#8217;s one of the finest entertainers in the world and his performance will help make 2017 another great year at the Kentucky Derby,&#8221; said Churchill Downs track President Kevin Flanery.</p>
<p>Previous Derby national anthem singers include Lady Antebellum, Mary J. Blige, Jordin Sparks, Rascal Flatts and LeAnn Rimes.</p>
<p>The debut season of Connick&#8217;s daytime talk-variety show, titled &#8220;Harry,&#8221; resulted in five Emmy nominations, including a nomination for best host.</p>
<div class="metaInfo"><bylineMeta></p>
<p>By Bruce Schreiner</p>
<p>Associated Press</p>
<p></bylineMeta></div>
</article>
 
<div style="clear:both;"></div>
<div class="item-wrap clearfix">
<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
<hr/>
<div class="item col300">
<div class="item-cat">
<span class="cat-links" style="background-image: url(/wp-content/themes/civitastl/library/images/trans.png); color:#ffffff;">
5:33 pm |
<img src="/wp-content/themes/civitastl/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://harlandaily.com/news/18410/napier-gets-7-years#disqus_thread" style="color:#ffffff"></a>
</span>
</div>
<div class="item-content">
<header>
<h2><a href="http://harlandaily.com/news/18410/napier-gets-7-years" title="Napier gets 7 years" rel="bookmark">Napier gets 7 years</a></h2>
</header>
</div>
<a href="http://harlandaily.com/news/18410/napier-gets-7-years" title="Napier gets 7 years" rel="bookmark"><img src="http://harlandaily.com/wp-content/uploads/2017/04/web1_ScottyNapier-300x285.jpg" alt="Napier gets 7 years" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
</div>
<div class="item col300">
<div class="item-cat">
<span class="cat-links" style="background-image: url(/wp-content/themes/civitastl/library/images/trans.png); color:#ffffff;">
4:48 pm |
<img src="/wp-content/themes/civitastl/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://harlandaily.com/news/18408/jack-tales-to-be-presented-at-skctc#disqus_thread" style="color:#ffffff"></a>
</span>
</div>
<div class="item-content">
<header>
<h2><a href="http://harlandaily.com/news/18408/jack-tales-to-be-presented-at-skctc" title="&#8216;Jack Tales&#8217; to be presented at SKCTC" rel="bookmark">&#8216;Jack Tales&#8217; to be presented at SKCTC</a></h2>
</header>
</div>
<a href="http://harlandaily.com/news/18408/jack-tales-to-be-presented-at-skctc" title="&#8216;Jack Tales&#8217; to be presented at SKCTC" rel="bookmark"><img src="http://harlandaily.com/wp-content/uploads/2017/04/web1_Jack-Tales-Cast-300x253.jpg" alt="&#8216;Jack Tales&#8217; to be presented at SKCTC" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
</div>
<div class="item col300">
<div class="item-cat">
<span class="cat-links" style="background-image: url(/wp-content/themes/civitastl/library/images/trans.png); color:#ffffff;">
4:16 pm |
<img src="/wp-content/themes/civitastl/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://harlandaily.com/news/18406/local-scholarship-finalists-announced#disqus_thread" style="color:#ffffff"></a>
</span>
</div>
<div class="item-content">
<header>
<h2><a href="http://harlandaily.com/news/18406/local-scholarship-finalists-announced" title="Local scholarship finalists announced" rel="bookmark">Local scholarship finalists announced</a></h2>
</header>
</div>
<a href="http://harlandaily.com/news/18406/local-scholarship-finalists-announced" title="Local scholarship finalists announced" rel="bookmark"><img src="http://harlandaily.com/wp-content/uploads/2017/04/web1_Scholarship-web-only-300x208.jpg" alt="Local scholarship finalists announced" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
</div>
</div>
 
<div id="disqus_thread"></div>
<script type="text/javascript">
					var disqus_shortname = 'harlandaily';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
<div class="ndn_embed" data-config-widget-id="2" style="width:100%;" data-config-height="9/16w" data-config-type="VideoPlayer/Single" data-config-tracking-group="92959" data-config-playlist-id="17939" data-config-pb="0"></div>
<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
</div> 
<footer class="entry-meta">
Bookmark the <a href="http://harlandaily.com/news/18426/harry-connick-jr-to-sing-national-anthem-at-kentucky-derby" title="Permalink to Harry Connick Jr. to sing national anthem at Kentucky Derby" rel="bookmark">permalink</a>.
</footer> 
</article> 
<nav id="nav-below">
<h1 class="assistive-text section-heading">Post navigation</h1>
<div class="nav-previous"><a href="http://harlandaily.com/features/lifestyle/18422/win-best-in-brunch-with-egg-ceptional-easter-sweets-and-eats" rel="prev"><span class="meta-nav">Previous</span></a></div> <div class="nav-next"><a href="http://harlandaily.com/news/18427/ohio-man-pleads-guilty-in-killing-of-ex-coal-executive" rel="next"><span class="meta-nav">Next</span></a></div>
</nav> 
</div>  
<div id="sidebar" class="widget-area col300" role="complementary">
<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/harlan-ky/40831/weather-forecast/333289" class="aw-widget-legal">
 
</a><div id="awcc1464209360728" class="aw-widget-current" data-locationkey="333289" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://harlandaily.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465186" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465186&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465186&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="mr1" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465204" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465204&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465204&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="poll">
<h2 class="widget-title">&nbsp; Poll</a></h2>
<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
<script type="text/javascript">
									document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
<noscript>
<iframe id="510ad285d23d4" name="510ad285d23d4" src="//civitas-d.openx.net/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=6ea75180-c018-c154-6986-a30fc99fe8ba&amp;tgtid=6ff3cf37-4c35-6cb4-dd33-fc752055d249"></script>
<div id="6ea75180-c018-c154-6986-a30fc99fe8ba"></div>
</aside>
 
<div id="social-media" class="clearfix">
</div>
<aside id="nationalvideo">
<h2 class="widget-title">National Video</h2>
<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="92959"></div>
<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
</aside>
<aside id="mr2" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465203" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465203&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465203&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<br><br>
<aside id="mr3" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465202" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465202&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465202&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="mr4" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465201" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
</aside>
</div> 
</div>  
</div> 
</div> 
<div id="538148272_INSERT_SLOT_ID_HERE" style="width:640px;height:480px;margin:0;padding:0">
<noscript></noscript>
</div>
<script async type="text/javascript">
		  var OX_ads = OX_ads || [];
		  OX_ads.push({
			 slot_id: "538148272_INSERT_SLOT_ID_HERE",
			 auid: "538148272"
		  });
		</script>
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'harlandaily'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
<style>.footer-add{position:fixed;width:100%;bottom:0;min-width:906px;float:left;background-color:#101010;height:68px;text-align:center;}</style>
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465182" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465182&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1024" height="60">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465182&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
<footer id="colophon" role="contentinfo" style="height:300px;">
<div class="item-wrap clearfix">
<style>.section{clear:both;padding:0px;margin:0px;}.col{display:block;float:left;margin:1% 0 1% 1.6%;}.col:first-child{margin-left:0;}.group:before,.group:after{content:"";display:table;}.group:after{clear:both;}.group{zoom:1;}.span_5_of_5{width:100%;}.span_4_of_5{width:79.68%;}.span_3_of_5{width:59.36%;}.span_2_of_5{width:39.04%;}.span_1_of_5{width:18.72%;}@media only screen and (max-width: 480px) {.col{margin:1% 0 1% 0%;}.span_1_of_5,.span_2_of_5,.span_3_of_5,.span_4_of_5,.span_5_of_5{width:100%;}}</style>
<div class="section group">
<div class="col span_1_of_5">
</div>
<div class="col span_1_of_5">
<a href="http://civitasmedia.com" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank"><img src="/images/civitasreverse.png" style="width:150px;"></a><br>
<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
</div>
<div class="col span_1_of_5">
<a href="http://HarlanDailyEnterprise.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
<p><a href="http://local.harlandaily.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 Civitas Media</span><br>
</div>
<div class="col span_1_of_5">
<style>.button{background-color:#008CBA;border:none;color:white;padding:15px 32px;text-align:center;text-decoration:none;display:inline-block;font-size:16px;margin:4px 2px;cursor:pointer;}</style>
<a href="http://www.facebook.com/pages/Harlan-Daily-Enterprise/113826388638136" target="blank" title="Harlan Daily Enterprise on Facebook"><img src="/wp-content/themes/civitasmedium/library/images/fb.png" alt="Harlan Daily Enterprise on Facebook"></a>&nbsp;
<a href="http://twitter.com/HarlanDaily" target="blank" title="Harlan Daily Enterprise on Twitter"><img src="/wp-content/themes/civitasmedium/library/images/tw.png" alt="Harlan Daily Enterprise on Twitter"></a>&nbsp;
<br>
<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
<p><a href="tel:606-573-4510" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 606-573-4510</a></p>
<p><a href="tel:606-573-0042" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 606-573-0042</a></p>
<p style="font-family:Roboto; color:#fff;"><img src="/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">P.O. Box 1155,</p>
<p style="font-family:Roboto; color:#fff;">Harlan KY, 40831</p>
</div>
<div class="col span_1_of_5">
</div>
</div>
</div>
</footer> 
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fharlandaily.com%2Fnews%2F18426%2Fharry-connick-jr-to-sing-national-anthem-at-kentucky-derby&t=Harry+Connick+Jr.+to+sing+national+anthem+at+Kentucky+Derby" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Harry+Connick+Jr.+to+sing+national+anthem+at+Kentucky+Derby&url=http%3A%2F%2Fharlandaily.com%2Fnews%2F18426%2Fharry-connick-jr-to-sing-national-anthem-at-kentucky-derby" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fharlandaily.com%2Fnews%2F18426%2Fharry-connick-jr-to-sing-national-anthem-at-kentucky-derby" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='http://harlandaily.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
</body>
</html>